Skip to main content
Skip table of contents

Release 3.7 and 3.8 - Confluence Compatibility

3.7

As an exception, we are expecting to drop support for Confluence 7.19 earlier than usual (1.5 years instead of 2), because of difficult API changes coming up in Confluence 8.7, 8.8 and 9.0. Please prepare an upgrade to Confluence 8.5.6 whenever convenient. See our compatibility matrix.

3.8

Backwards Compatibility information: There are a lot of changes due to the breaking changes of Confluence 8.8. However, should you meet any issue while upgrading, it can be downgraded to 3.7.4 with full compatibility.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.